Yosemite

The PIP 2014 has been tested with Mac OS X (10.10) Yosemite.  The PIP 2014 running under FileMaker Pro 13.0v4 is fully compatible with Yosemite.  In addition, FileMaker Server 13.0v5 is compatible with Yosemite.

The PIP running under FileMaker Pro 12 or below is not stable with Yosemite.  And FileMaker Server 12 is not compatible with Yosemite.

For our clients with Annual Maintenance Licenses, please call our office if you plan to upgrade to Yosemite, and we will provide you with the installers for FileMaker Pro 13 and FileMaker Server 13.

A reference chart can be found below.

HiPerSoft PIP2014 Compatibility 
FileMaker Server Yosemite Mavericks FileMaker Pro Yosemite Mavericks
FileMaker Server 12 Not Compatible FileMaker Pro 12 Not Compatible
FileMaker Server 13 FileMaker Pro 13