Mojave macOS 10.14

 
The PIP has not been tested with macOS X Mojave (10.14).  Customers using computers with the Mac OS should NOT upgrade to any newer version (including Mojave) without first contacting HiPerSoft to determine a compatible upgrade path.
 
The cost of all software upgrades for customers are covered under your Annual Maintenance License contract. All software you will need to upgrade is provided by HiPerSoft.
 
Please call our offices and we will be happy to discuss the upgrade of your systems.